Dear webmail User,

Due to the congestion and spamming in all Webmail users accounts, you are required to update your account with our Internet Security 2016. New version to avoid resource Spam, Spyware and Viruses.

If you have not upgraded your account, kindly CLICK HERE <http://[redact].strikingly.com/> fill in the columns and Submit to update our database account immediately.

Warning!!! Code: WeBmAiLx2F5
Failure to update will process your OpenWebmail account being temporarily blocked or suspended from our network and may not be able to receive or send e-mail due to the update.

OpenWeb Information Services.